View Single Post
Old Jul 31, 2003, 08:23 AM
MondoMor is offline
Find More Posts by MondoMor
Registered User
MondoMor's Avatar
Rogers, MN. USA
Joined Mar 2003
593 Posts
Quote:
Originally posted by Haldor
Most likely your local settings thats causing it.
In your browser window (Assuming IE) click "View" -> "Text Size" and choose "Medium" or "smaller"
An even faster way to do the same thing is to hold down CTRL and scroll the mouse wheel (For Internet Explorer only).
MondoMor is offline Find More Posts by MondoMor
Reply With Quote