RC Groups

RC Groups
    Site Chat
        PM Question, Certainly Not A Complaint

#1 Aerobat152A Sep 04, 2004 12:01 AM

PM Question, Certainly Not A Complaint
 
I dont know where else to inquire about this....

My PM's arent showing as being sent.... Ive tried to send 3 in the last hour, 2 to a bud, and one to Mark Wood.

Anyone else having issues with their PM's?

Ive only got 2 saved in a folder, so its not like I used up lottsa space. They seem to indicate the upload in the status bar on the bottom, but no confirmation, or copy to my sent folder is indicated.

Looks like some changes are happening around here, and I hope it all works out.

Kevin

#2 Aerobat152A Sep 04, 2004 12:10 AM

Well, apparently I can start a thread...LOL, but I cant PM. So, in an emergency, instead of trying to PM a buddy,

Ill just start a "Ive Fallen & I Cant Get Up" thread.

Have a good weekend all, and be safe!!

Kevin

#3 Mike Kolesnikov Sep 04, 2004 02:47 AM

First of all, default for "Copy PM to Sent folder" has changed to off, be sure you're checking appropriate checkbox when composing your PM if you wish your PM to be saved. Also, popup for return receipt was converted to checkbox, with off by default.
Other than that, PM's are working as before.

#4 Aerobat152A Sep 04, 2004 01:08 PM

Quote:

Originally Posted by Mike Kolesnikov
First of all, default for "Copy PM to Sent folder" has changed to off, be sure you're checking appropriate checkbox when composing your PM if you wish your PM to be saved. Also, popup for return receipt was converted to checkbox, with off by default.
Other than that, PM's are working as before.


Mike, Thanks..... LOL. I just hadnt looked there being that it was always checked B4. I just noticed that this morning when an answer to a PM was received, having thought the original never made it out, which prompted this thread....thanks again.

Kevin


All times are GMT -5. The time now is 07:26 PM.