RC Groups

RC Groups
    Eagle Tree Systems
        Help! Is my Current Sensor / Data Logger Board broken?

#1 rokwell Jan 22, 2013 09:26 PM

Is my Current Sensor / Data Logger Board broken?
 
Whenever I plugged the current sensor to the data logger board the Voltage and Current can me worked properly, but other data such as altitude, speed, Gx, Gy, EGTA, EGTB, TempA, TempB are stopped working. If I remove it, all other data will be worked properly again.

This happens with my #1 system (I have 2 systems).

#2 billpa Jan 26, 2013 03:17 PM

That's odd. To confirm, if you move the same current sensor to your second recorder, it logs everything, but when the current sensor is plugged into your first recorder, it only logs current?

#3 rokwell Jan 28, 2013 10:52 PM

Thank you for your reply.

It's now able to use but I have to move it a little bit tight. This may be the problem of the #1 recorder.

I'm now also looking forward to the answering at Ticket #876403

#4 rokwell Jan 30, 2013 09:29 PM

Please take response to the Ticket #876403, it's been many days past and I'm waiting for the answering.

#5 billpa Feb 01, 2013 12:50 PM

Hi Rokwell,

I checked on the status of the ticket. We've been able to reproduce the issue you were seeing per our reply, and we're investigating why this is happening. We'll get this sorted for you as soon as possible.


All times are GMT -5. The time now is 08:54 PM.