RC Groups

RC Groups
    Eagle Tree Systems
        Discussion MediaTek GPS and eLogger V4

#1 henkster Nov 15, 2012 02:12 AM

MediaTek GPS and eLogger V4
 
I have a MediaTek GPS unit from a Remzibi OSD on eBay - don't do it kids! it was sold as genuine, isn't, stopped working within an hour, and I have an ongoing eBay dispute. Complete :censored: and vocanlo has not been at all helpful.

I decided to go a little more upmarket with Eagle Tree stuff, and got an eLogger V4, Pro OSD, and Guardian. Now i'm out of budget, so wanted to see if I can make use of the GPS unit I have left over.

Can I assume that I can connect the MediaTek GPS to the eLogger?

I hooked up a connection by matching cable color to connections and the GPS unit's LED comes on, but doesn't make the "normal" flashing when it's trying to aquire satellites. So I've either got something hooked up squiffy, or there's an issue with the baud rate or protocol, or something. I'm a bit of a newb, so I'm a little lost.

I have a FTDI and read that I can chat with the firmware using a terminal. Anyone know more specifics? Such as the command I'd need to use to change the settings so it'll work with the eLogger?

#2 dhares Nov 16, 2012 07:49 AM

I can help a little bit. Here's what I know:
Wire usage:
Power - Red
Ground - White
Data From eLogger to GPS - Yellow
Data From GPS to eLogger - Brown
ET sends one initialization command to the GPS on startup, then just listens passively. I believe that command causes the GPS to output some standard ascii data stream. Hope this is of some help.


All times are GMT -5. The time now is 11:42 PM.