RC Groups

RC Groups
    Multirotor Talk
        Discussion KK 3.0 Board Won't Arm or Calibrate

#1 Guru06 Sep 24, 2012 08:19 PM

KK 3.0 Board Won't Arm or Calibrate
 
Hellooo everyone, I finally have all I need to get in the air with my hex and now its down to configurations.

A little background info on what I have done:
I have a 9x with a Smartieboard and ER9X and Parkeflyer config thanks to their great install video. The receiver is binded properly to the best of knowledge, no blinking led. Ch1 to AIL, Ch2 to ELE, Ch3 to THR and Ch4 to RUD, black cables to the outside, white to the inside of the kk board. All 6 motors plugged in the same way white to the inside black to the outside.

I tried to calibrate the ESC all at once by turning YAW all the way to the right but didn't have any luck. So I unplugged each one and put them into Ch3 and I was able to calibrate. I have done the ESC programing with the programing card. When I get to Stick Centering on the setup manual http://www.kkmulticopter.kr/index.html?modea=manual I get nothing. I am using 1.6j by Mike Barton if that matters. When I plug in my battery all the ESCs beep and the motors jiggle a little bit.

Thanks for any assistance, I searched and tried most of the options that made sense so I decided to start my own thread. Again thank you for your help.

:popcorn:

#2 Guru06 Sep 24, 2012 11:38 PM

I am still doing some testing to get to the bottom of the problem and I just plugged one of the ESC directly into CH3 and was able to get trottle response from the motor.

#3 Guru06 Sep 25, 2012 12:43 AM

I believe I got it, I switched to Minsoo Kim's firmware and I was able to calibrate the sticks and trottle. Now I can arm and rev up all 6 motors. Even though they are all going in the same direction I think thats enough progress for the night. Thanks everyone for passing on the brain power.


All times are GMT -5. The time now is 12:42 AM.