RC Groups

RC Groups
    1/2A Planes
        Help! O.K Cub 074

#1 joseph2364 Jul 26, 2012 02:22 PM

O.K Cub 074
Hi all,
Just registered and it's my first time on the forum.
I got an ok cub 074 from eBay,it's from the 50's and looked as it had some rough time.
first time i ran it - (15%nitro) flip the prop twice - and it was runnig like new!!!
this "heaven" last five flight and then it stoped!
I put a brand new glow plug,fresh fule, fully charged glow plug heater......nothing!!!
the engine won't start !
when i flip the prop i do get a back fire,but thats all .
i tried using electric starter and try to over flow fule just to let it run for fue seconds........no good.
dose eny one have a clue?
Appreciate your help

#2 surfer_kris Jul 26, 2012 03:11 PM

What fuel did you use?
These oldschool engines need all castor fuel, and plenty of it...

#3 barry wilson Jul 26, 2012 06:59 PM

Five full tanks of fuel with synthetic oil fuel are not really good. Do you still seem to have good compression? Castor oil is pretty well mandatory for these old engines regardless of what people say if you want a long lifespan. I learnt this the hard way myself years ago.

#4 joseph2364 Jul 26, 2012 11:37 PM

O.K Cub 074
Thanks for the response ,
I use a self bland fule consist of 15% nitro 20% castor oil and the res is metahnol.
compering to another cub 074 i have , compresion seems good!!

#5 Andrew0820 Jul 27, 2012 09:01 AM

Your fuel blend is just fine --- the lubricant package is very appropriate for this engine.

Since your engine ran fine for five runs, seems to have good compression and has a new plug, there are two other possibilities that come to mind.

The most likely problem is that you have gotten some trash blocking the needle valve seat or picked up a hole somewhere in the fuel line and it's sucking air. Since it only backfires, it sounds like fuel starvation. Try completely flushing the fuel system and replace your fuel tubing.

The second situation, but less likely, could be a bent connecting rod. This lowers the compression and changes the timing of the engine. The only way to find out is to disassemble the engine and visually check the rod. Also check to ensure all screws, nuts, etc. are tight -- sometimes, after running a bit, parts can loosen up.


#6 earlwb Jul 27, 2012 01:39 PM

Check your fuel inlet and needle on the intake to the engine. Sounds like it got plugged or obstructed somehow.

#7 Gnu4FF Jul 27, 2012 02:25 PM

Does it run out a prime? Start, rev up and run dry? If so, the engine mechanicals are probably ok and fuel delivery is the problem.

#8 joseph2364 Jul 28, 2012 03:04 AM

O.K cub 074
Thanks for all the good advice,
I took apart the engine, put the parts in a jar and fill it with alcohol (95%)
Let over night.
Put it back together and back in heaven!! flip it twice and it runs!!
It would be a happy ending unless... when the engine on the ground it runs fine
When I hand launch my model, it stops immediately!!!
Try to rich the fuel no good - so as for leaning it to pick power - the same.
I checked the fuel line and it look ok.
I must say all my small engines experience, is from cox engine and they works completely different.


#9 earlwb Jul 28, 2012 08:30 AM

You have to hand launch carefully so as to not cause too much of a leaning out. If you launch aggressviely the Gee forces overcome the fuel draw and the engine dies. I have had to take off running and launch less aggressively almost gently to get some 1/2a planes to fly without killing the engine. Sometimes it becomes something of a art it seems to hand launch a 1/2a engine powered plane.

The other thought is the fuel tank and its distance from the engine along with how large the fuel lines are going to the engine. The 1/2a engines are very sensitive to how long the fuel has to be drawn through the tubing.

when these engines were being used many years ago, it was free flight and control line for the most part. So they didn't have to deal with hand launching like one would do with RC planes. They could ROG the CL planes and for FF they eased them off into the air more gently.

Tell us more about your plane? Any pics? we could offer better advice if we knew what you had the engine in.

#10 chevyiron420 Jul 28, 2012 04:41 PM

Joseph, if I were to guess, I would say you burned out the glow plug and when you replaced it you caused a new problem. These engines are very sensitive to plugs, and i have had the same issues many times. If you have other old 1\2A engines with 1\4 inch plugs that run good, try a plug from them. The new plugs from OK work, but not as good as a old one. You may also want to try a 1|2A hot plug from Merlin. They work well in some of my engines. I believe the problem is the wire in the plug is too thick for these low performance engines to keep lit. If you use the merlin plug you have to shim it cause its longer.----phil;)

#11 kkphantom Aug 05, 2012 11:17 PM

Maybe it's scared of heights :D:D. Sorry....

#12 OkiThumper Aug 28, 2012 06:58 PM

That issue of hot plug is an important one. I had a now old OS Max .10 R/C (baffle piston, great, powerful & torquey but light). It would not run on a Fox R/C idle bar plug. I thought I had a bad engine, until I used a Swanson's hot short standard (for FF, CL - no idle bar) plug. She started up right away and ran well throughout the RPM range.

#13 E-Challenged Sep 15, 2012 09:09 PM

OK 1/2 A engines have a very short intake venturi so they don't have great fuel draw suction. If you use a separate fuel tank, you need to have the fuel pickup tube on your tank at the same level as the needle valve and as short a fuel line as possible, tank vent lines should be open. You should launch with the needle valve set so that engine is running slightly rich ( less than max rpm). Engine will lean out in the air and hopefully run out the tank. If you use a built-in tank, make sure it doesn't leak fuel or air. Might have a gasket missing.

#14 OkiThumper Sep 16, 2012 02:19 PM

One thing that helped me to ensure the needle was set right on a Cox was to tune it with the nose of the plane pointed up at least a 45 degree angle. That helped to ensure during flight it didn't lean out.

All times are GMT -5. The time now is 10:10 AM.