RC Groups

RC Groups
    Nitro Planes
        Discussion Trouble Accessing NP Website; Anybody Else Having Issues?

#1 minivation Jun 08, 2012 08:12 PM

Trouble Accessing NP Website; Anybody Else Having Issues?
 
I've tried to access nitroplanes.com on my computer and other computers around the same network multiple times. The site seems to load until suddenly google.com kicks in and redirects me to the google.com search page.

My primary browser is Google Chrome 19 on Windows 8 Release Preview but I also have tried IE9 on Windows 8 and IE8 on Windows 7.

Is anybody else having similar issues or would it be the ISP that's up to no good? I (unfortunately) use Indonesia's one and only (half-) workable ISP - Telkom Speedy.

PS - I also have tried pinging www.nitroplanes.com but pinging works fine.

#2 Nitro_Gary Jun 11, 2012 03:27 PM

Hello minivation. Please try flushing your DNS by following these steps.

1. Run cmd (command line prompt).
2. type in "ipconfig /renew"

If this fails, it might be a conflict with the cache on a server close to you, which unfortunately we would not have control over.

#3 minivation Jun 11, 2012 08:36 PM

Unfortunately the cmd DNS flush didn't work.

Although I'm not an expert at internet stuff, I suppose it's just the ISP that's doing something in the background.

Thanks for the help, though. I'll try looking at the site when I travel to Korea over the summer.

#4 bcbob Aug 06, 2012 09:08 PM

Same Problem
 
I am having same problem here with Nitro Planes webiste. After doing some web seraching, I came across what is called a "redirect virus". Tried clearing it with a couple cleaners, didn't work, I even reloaded Windows 7 (formated the HD) and still having the same problem, when ever I try to go to www.nitroplanes.com I get redirected back to google.com. Happens on all desktop, laptop, Table, Checking my Router next. Dont know what to do.

#5 bcbob Aug 06, 2012 09:24 PM

Router issue
 
you may want to read this, sounds like it maybe in the router

http://tidystorm.com/423/the-redirec...-in-my-router/

#6 minivation Aug 07, 2012 08:59 AM

Interesting, interesting! Unfortunately, I'm not home right now (on a visit to Korea), but when I do get back on the 18th, I'll give the router a go.

Also, my 2-year-old Windows 7 installation recently lost its BCD (Boot Configuration Data) while I was uninstalling Windows 8 so I ended up doing a wipe a week ago. I'll see how these new environments change things up...

Thanks bcbob!

#7 bcbob Aug 08, 2012 12:56 PM

Update, fix the problem
 
Just an update, I reset my router to the factory default settings and it fixed the problem, I am now able to access nitroplanes website. Now lets see if it returns or not, got my fingers crossed it doesn't.

#8 Nitro_Gary Aug 08, 2012 02:51 PM

Great find bcbob!

As an extra precaution, I recommend you enable your router's firewall if you don't have it on already. And also set a new unique password for router access. That should limit the chances of the virus affecting your router again. :)

#9 taguila Aug 11, 2012 09:20 PM

I am also having same issue. I get redirected to google. I have a few computers and it all seems the same. It use to work just one week ago. I tried to reset my router and still same issue. Maybe it might be my Time Warner Cable?

~Tony

#10 minivation Aug 14, 2012 10:59 PM

Hey guys, I'm sitting in a Starbucks coffee shop somewhere in Jakarta right now.

I figured in my first post that the nitroplanes.com access issue could be a problem with the ISP (Telkom Speedy). Well well, I'm trying to access NP again here, but the same Google redirect thing is happening again. And it's not my home.

The only similarity between my home internet and the internet here is the ISP - Telkom Speedy - so my best guess is that, for me, it's not a problem with the router but a problem with the company Telkom.

Too bad NP.com is not accessible from this entire country. :(

#11 neck Aug 21, 2012 01:46 PM

Hi guys. Maybe I can help. Web sites are translated from addresses such as 216.252.xx.xx to nitroplanes.com using a DNS server. In most cases this is provided by your ISP. It looks like your DNS server can not determine where nitroplanes.com is located so refers you to google.

I suspect this is where your problem is...a DNS server that is either outdated or is blocking access to NP yahoo store.

You can use services like Opendns (Google it) to test this. Follow there simple instructions for changing it on the router or simply plug it into the DNS field on the computers network adapter. I'm not 100% sure if your ISP will allow you to connect to OpenDNS public DNS servers.

Hope this makes sense.

#12 intel_123 Aug 31, 2012 04:28 PM

Hello All,
I m Ali from pakistan, i m also trying to access nitroplanes.com but it redirects
me to google.com.pk all the time. I try to acess this website for over 15 days.
Nut no luck. I think the issue is with nitroplanes.com hosting server.

M. Ali

#13 neck Aug 31, 2012 04:53 PM

Nope. IT's your DNS server.

#14 minivation Sep 01, 2012 07:40 AM

Hey, I set my router to use the OpenDNS addresses. Unfortunately, it did not solve the NP.com access issue. BUT: it did solve the notorious (at least for me) Facebook image upload failure bug. I haven't been able to upload images to Facebook for 2 years because my ISP was goofing up. Now it's working - thanks neck!

Anyways, I am suspecting as for me it can't be the DNS server issue because (1) OpenDNS didn't solve the issue, and (2) the website comes so close to loading (the title shows on the browser tab and is pretty much ready to load website content) when suddenly Google kicks in from nowhere.

Oh well.

#15 rcpilot123 Oct 18, 2012 07:40 PM

I too have the same issue.


All times are GMT -5. The time now is 12:29 PM.