RC Groups

RC Groups
    DIY Electronics
        Question Turnigy 9X (now ER9X) and nav lights not going off

#1 WBD Mar 14, 2012 04:03 PM

Turnigy 9X (now ER9X) and nav lights not going off
 
I have a Turnigy 9x (ER9X) and have wired an E-Flite light controller LED system into my quad which works great except one small detail.
When the switch is on (THR) my lights are nice and bright. With the switch off the lights go dim, not off. Any idea on how to get them to go off when the switch is off?
I tried playing with the EPA but not sure what else to try.

#2 WBD Mar 14, 2012 09:23 PM

bump.

#3 Zen09 Mar 15, 2012 03:01 AM

I don't think it's a probem with your RC control but rather with the LED controller. Give us details about it.

#4 dmccormick001 Mar 15, 2012 08:04 AM

Quote:

Originally Posted by WBD (Post 21034340)
I have a Turnigy 9x (ER9X) and have wired an E-Flite light controller LED system into my quad which works great except one small detail.
When the switch is on (THR) my lights are nice and bright. With the switch off the lights go dim, not off. Any idea on how to get them to go off when the switch is off?
I tried playing with the EPA but not sure what else to try.

What channel do you have them plugged into? Are you using any mixes?

To dim an LED you have to pulse it rapidly, simply lowering the voltage won't make them dim the way a filament bulb does, so it sounds like it has something to do with the channel's characteristics. You mentioned the switch you're using as "(THR)", if you have it plugged into the throttle channel that might explain it. That's how the ESC slows a brushless motor, by pulsing it slower. Try connecting the lights to another channel, like the gear (5) channel.

#5 WBD Mar 15, 2012 10:22 AM

Its an eflite light controller. I have it on the thr switch. Pulsing low makes sense. Ill try moving it and see what happens. Thanks!


All times are GMT -5. The time now is 03:01 AM.