RC Groups

RC Groups
    Eagle Tree Systems
        Discussion Brushless RPM Sensor not working

#1 Danal Estes Aug 24, 2009 10:49 PM

Brushless RPM Sensor not working
 
Brand new V3, software and firmware current as of today. Brushless sensor purchased some time ago and never used.

Two wires from brushless sensor soldered into connectors. Motor is Xera 4030/3Y-460, speed controller is Kontronik Jive. Battery system is 12s.

Sensor is plugged into "last" connector (the one marked RPM), with black wire near label and white wire on bottom.

Absolutely no readings. All other data seems normal.

#2 billpa Aug 25, 2009 11:40 AM

Hi Danal,

Can you confirm you are logging RPM, under "Hardware, Choose Parameters to Log in the Recorder"?

Regards,

Bill, for Eagle Tree

#3 heliflieger Aug 25, 2009 01:47 PM

Hello,

my nameīs flo from germany.
i didnīt found a german support for my logger V3, so here i am!

same problem as danal with brushless rpm-sensor.

the logger showed only 999 in all numeric readouts in "log-mode".
live-mode didnīt worked at all.

so, i deleted all eagletree settings in advanced menu and reinitialized the logger.
volts, amperes, watts and mAh worked after that in both modes.
rpm not.
then, i checked for updates.
sw is 7.83, logger firmware is 5.63

rpmīs still not working.

settings like poleīs and gear ratio is right (i use the logger since 6 months)
rpm-sensor a is "hooked" in the recorder menu.

i used an ohmmeter and measured the wires from the rpm sensor, no brakes in the wires, all fine.

what now?

i hope my english doesnīt sound too funny... :D

bye!

#4 heliflieger Aug 25, 2009 11:59 PM

can i test the brushless sensor somehow?

#5 heliflieger Aug 27, 2009 01:27 AM

no one an idea?

#6 billpa Aug 28, 2009 11:11 AM

Heliflieger, sorry about the issue you are having. Can you confirm that you are logging RPM under "Hardware, Choose parameters to log in recorder."?

Regards,

Bill, for Eagle Tree

#7 heliflieger Aug 28, 2009 11:25 AM

of course!
i ordered a new one. in germany, you have the possibility to send "online-buyed-stuff" back within two weeks.
if the new sensor works, i send the not-working-one back to the dealer for guarantee.
if the new sensor doesnīt work, iīm gonna send it to you for repair!

i will come back when i have news!

bye, flo!

#8 Danal Estes Aug 28, 2009 04:50 PM

Verified.

Interesting point: I turned OFF "throttle" logging. I am now getting RPM readings. Could be coincidence...

#9 heliflieger Aug 29, 2009 03:56 AM

new sensor, old problem...

#10 billpa Aug 29, 2009 02:15 PM

Danal, that's very strange. If you turn throttle logging back on, does the RPM no longer work?

Regards,

Bill, for Eagle Tree

#11 heliflieger Sep 01, 2009 07:03 AM

hi bill,

did you get my support-mail?

greets, flo

#12 Danal Estes Sep 10, 2009 10:53 PM

Bill, just got back to this thread. RPM logger has been working fairly well. I will experiment with throttle logging.

#13 heliflieger Sep 13, 2009 06:53 AM

hi

new logger, problem gone!

bye, flo


All times are GMT -5. The time now is 02:06 AM.