Espritmodel.com Telemetry Radio
cwg25's blog
Archive for August, 2012
Posted by cwg25 | Aug 17, 2012 @ 06:33 PM | 1,744 Views
I had a friend help me with soldering and learned the solder I was using wasn't good, even though it was 60/40 rosin.

We tried another brand and it worked fine. I'm able to solder now and attached the deans connector wire to the board and the wires for the receiver.

I was able to connect just about all the wires to the naza and receiever. There are two wires from the on/off switch I'm not sure where to attach, if I even need to. I see one of these can fit in the receiver or naza unit. The second I'm not sure where it goes. The third is attached to the data port on the receiver, I know that goes there.

I've stopped short of attaching the GPS unit. And I haven't affixed the naza unit, reciever, or LED unit to the plate yet. Zip ties hold down the ESCs.

Any comments, suggestions, or constructive criticism would be appreciated.
Posted by cwg25 | Aug 16, 2012 @ 06:41 AM | 2,289 Views
I've mounted the motors and tinned the pads on the board.

Soldering proved to be a little more difficult than I expected but I managed to solder the ESCs to the board. It looks a little ugly but still should be ok.

I'm unable to make the deans plug/connector, after trying a few times, so I'm having a friend do that for me very soon. Then I'll be able to move forward.
Posted by cwg25 | Aug 05, 2012 @ 10:21 AM | 2,090 Views
Got most of my gear today. I'll probably be able to begin the build sometime in the middle of this week.

Edit: 8/8/12 - building this weekend.
Posted by cwg25 | Aug 03, 2012 @ 07:18 AM | 1,949 Views
I've ordered all of my gear and accessories within the last few days and I should have everything delivered by early next week.

Going to watch some more DJI build videos which will help I'm sure.

I didn't realize I needed to get some male/female connectors and 14 guage red/black wire. Big thanks to tc3wins for all his help!