HobbyKing.com New Products Flash Sale
nese's blog
Archive for November, 2011
Posted by nese | Nov 26, 2011 @ 12:21 PM | 3,239 Views
Recently I'd been messing with the video editing tools on youtube to use on some of the on-board video footage I'd made over the last few months. I thought this would be a good place to put the results... Happy viewing. Hope they're entertaining enough

From my 40cm 4-CH HQ852 Coax:

852 (HQ852) Helicam - Outdoor flight at a basketball court (1 min 51 sec)



A video very early one morning on my 200-sized 4-CH Walkera V200D01:

...Continue Reading
Posted by nese | Nov 03, 2011 @ 11:58 PM | 2,597 Views
The last time I set up my 330x-s months ago I could not figure out how to set the gain settings for the flight and hover modes on my Walkera 2801pro-tx (bound to rx-2801pro).

Thinking back it was because (a) I didn't really understand the functions of the tx, (b) it seemed not many people were using this tx on the forum for their 330x-s; those that were were using the heli mode, (c) the thread for this was soooo loooong so I did not go through every page.

Anyway, the way to do it was through the travel adjust settings (TRVADJ) and adjusting the settings for the channel that was being used.

For me I used the gear channel and found out that:
(1) The +ve side of the TRVADJ controlled the flight mode (RED LED), and
(2) The -ve side of the TRVADJ adjusts the gain for the hover mode (GREEN LED)

If the gain is too high (e.g. +100 during flight mode), the stabilization system will overcompensate with an off timing which results in a rocking motion which increases in intensity until it flips.

My settings are in the picture: +40% for flight mode and -65% for hover mode. (Btw, IMO hover mode doesn't really work).

Finally my green wire is in the rx! If it weren't for the error which caused me to set everything up again I would not have found this out